注意事項

  • PCClone EX系統備份功能，外接式硬碟格式只支援第一個分割區為FAT32。

  • PCClone EX檔案備份功能，外接式硬碟格式可支援第一個分割區為FAT32或NTFS。

  • 執行backup動作時建議必須使用備份後驗證影像檔確保資料正常。

  • PCClone EX 只支援Administrator的Login。

  • Windows內某些與硬碟存取相關的常駐程式會影響PCClone EX的系統備份，例如:防毒軟體…等，建議使用系統備份時請先將這些軟體關閉。

  • PCClone EX 系統備份及檔案備份，在 Windows 98 / ME 不支援外接硬碟按鍵，僅支援Hot Key備份功能。

FNet Corporation Copyright © 2006. All Rights Reserved


PCClone EX 簡介

電腦停擺時，您又要耗費大半天的時間重新安裝嗎?

您知道您的USB硬碟可以快速的復原整個電腦系統!

利用 USB 外接式硬碟 快速回復電腦系統

超未來以系統備份及還原專利技術，開發最新 PCClone EX 無論是2.5吋還是3.5吋的外接式 USB 硬碟，PCClone EX強大的系統備份功能，能將電腦系統完整的備份到USB硬碟上，一旦遇到中毒、無法開機、系統出現錯誤...等無法解決狀況，隨時可用USB硬碟開機，並且快速的還原整個系統，讓電腦又回到正常的運作狀態。

系統備份最方便
現在外接式USB硬碟已經成為電腦的標準配件了，透過PCClone EX 將電腦系統備份在USB硬碟中，使用起來最方便，無須透過繁瑣備份程式，燒錄一堆備份光碟，遭遇任何狀況，可隨時還原電腦系統。

操作介面最簡單
PCClone EX 快速鍵設計，只要一個按鈕，一個步驟，就能輕鬆快速的將電腦系統備份在USB硬碟中，還原系統一樣簡單，圖形化介面，只要選定您還原的選項，一個按鈕，一個步驟，一樣輕鬆快速的還原您的電腦系統。沒有複雜的設定，沒有繁瑣的步驟，人人都會用。

備份還原最快速
超未來研發團隊以系統備份及還原專利技術，開發最新外接式USB硬碟[快速系統備份還原技術]，透過獨家[快速系統備份還原技術]，在備份時大幅縮短備份時間，在還原時能直接經由USB開機馬上進入還原畫面，無須開機片、無須等待，並以最快的速度還原電腦系統。(市面上同類型產品中最快速)

備份還原最安全

PCClone EX以Sector的方式，將電腦系統備份至USB硬碟，備份完成後同時檢查備份資料是否錯誤，確保備份資料的安全。還原系統前也同時檢查還原資料是否錯誤，確保能安全完整的還原整個系統。市面上的備份軟體，大都以檔案備份的方式，備份還原時資料容易出錯遺失，電腦系統安全沒有保障。

產品相容性最高
 市面上同類型產品，往往由於電腦規格差異，造成只能備份無法還原的窘境，產品相容性極低，對於使用者造成相當大的困擾。PCClone EX 是市面上唯一提供USB開機光碟，即使你的電腦不支援USB或USB-HDD開機，沒關係!只要有USB插槽，透過USB開機光碟就能快速還原電腦系統，不再受限於任何電腦規格，產品相容性最高，讓使用者買的安心，用的開心!


重要聲明

  • 本產品將按照光碟內所附電子說明書所述之功能運作，此項擔保自您收受本產品之日起為期一年。

  • 若本產品有瑕疵，請連同收據一併送返原購買公司更換產品。

  • 若是使用或不能使用本產品而產生之任何損害（包括間接個人損害、商業利潤之喪失、業務中斷、營業資訊之遺失、獲其他任何金錢損失），不負任何損害賠償責任。

  • 光碟包裝拆開後，視同同意購買本產品，恕不接受退貨。


專利及著作權聲明

所有因為使用本產品所產生的任何結果，均由使用者自行全部承擔。您購買了本產品並不表示您是本產品的擁有者，本公司仍具有此產品暨相關資料的著作權。所有未在本書中授予使用者的權利，均歸本公司所有。

禁止將本產品以任何方式及形式複製，除非經過書面允許。除非事先經過本公司同意授權，否則禁止出售、出租、互易、出借、散布改作公開展示，改竄割裂或為其他足以侵害本公司權益之行為。禁止對本產品進行進行任何更改、解釋(decompile)、軟體轉換工程(reverse engineer the software)或任何想更改原始程式設計系統上的鎖定與解除鎖定。禁止遮掉、移開版權所有與註冊商標說明。

超未來資訊有限公司擁有本產品之著作權及專利權，本產品及使用手冊均有多國著作權及專利權。PCClone EX及FNet商標為FNet Co.,Ltd. 及Future Net USA Corporation註冊擁有。MS-DOS、Microsoft Windows 3.1、Windows 95 、Windows 98、 Windows ME、Windows NT、Windows 2000、Windows Xp為Microsoft Corporation的註冊商標，所有其他商標、產品名稱及圖片為擁有公司之商標或註冊商標。

超未來資訊有限公司有權隨時更改本手冊的內容，恕不另行通知。除非另外註明，否則本手冊範例中所使用的產品名稱，都是屬於該公司的。

本產品相關技術多國專利申請中。


系統需求

  • Pentium 電腦或 100% 相容的電腦。

  • 支援作業平台Windows 98SE / Me / 2000 / XP。

  • CPU Pentium以上。

  • 128 MB RAM。

  • VGA 相容VESA。

  • USB 2.0 介面。

  • 主機板支援USB-HDD或CD-ROM開機。

  • 光碟機。

  • 外接式 USB(2.0) 硬碟。

注意事項

  1. FNet PCClone EX只支援USB 2.0，不支援USB 1.0/USB 1.1。

  2. 一個USB硬碟只能為一台電腦或一台筆記型電腦做系統備份。

  3. 如果您的電腦有兩個USB2.0晶片組，在系統復原時只會使用其中一個晶片組，所以執行系統復原時畫面顯現”USB DISK NOT FOUND”，請試著更換其他USB2.0插槽。

  4. USB硬碟的開機磁區需要規劃成FAT32，才能執行系統備份。

(詳細內容請參閱說明書各章節。)


軟體安裝

步驟

1. 將PCClone EX光碟片放入光碟機中，會自動進入安裝畫面 。(如沒有出現安裝畫面，請執行光碟片中 Setup.exe圖示)

2. 按"Install"下一步。

3. 詳細閱讀使用者授權合約 。

4. 同意授權合約內容， 選擇 "Agree"開始安裝。

5. 輸入黃色貼紙上20碼CD-Key。

6. 選擇安裝路徑，按"Install"下一步。

7. 安裝完成，按"確定"離開。

8. PCClone EX圖示會出現在通知區域內，您可直接點選圖示兩次或按滑鼠右鍵來執行PCClone EX。


磁碟分割

若您的 USB硬碟已經磁碟分割，請直接跳至下一章節，不需執行以下步驟。

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 若USB Drive沒有顯示任何磁碟機代號，表示您的USB硬碟盒安裝的是新的硬碟，或是裡面硬碟尚未磁碟分割。 此時還無法使用PCClone EX備份還原功能，請依以下步驟執行磁碟分割。

(若USB Drive已經顯示磁碟機代號，不需執行以下步驟，請直接跳至下一章節。)

4. 將滑鼠移至桌面上"我的電腦"，點選滑鼠右鍵，點選"管理"。

(亦可點選"開始->控制台->系統管理工具->電腦管理")

5. 左邊視窗選擇"磁碟管理"選項，右邊視窗會顯示磁碟資訊。

6. 右下角視窗顯示"未配置黑色區塊"，點選滑鼠右鍵選擇"新增磁碟分割"。

(若不確定該"未配置磁碟區"是否為USB硬碟，請將USB硬碟拔除，再重新插入電腦，確認磁碟區資訊是否消失又出現。)

6. 依"磁碟分割精靈"指示操作。

7. 在"磁碟分割格式化"步驟，請選擇"不要格式化"。(如左圖)

8. 再依指示操作，完成磁碟分割。

9. 完成磁碟分割後，於 USB Drive即會顯示磁碟機代號。

10. 點選"FORMAT"按鍵，使用" FNet FAT32格式化工具"將 USB 硬碟格式化，即可執行備份還原功能。

(詳細格式化步驟，請參閱FNet FAT32格式化章節)


按鍵快速系統備份

按鍵快速系統備份 (Windows 98SE/Me 不支援此功能)

外接式硬碟盒須支援按鍵備份功能-您可使用硬碟外接盒按鍵，輕鬆備份系統資料。

注意:要執行按鍵備份功能，PCClone EX圖示須常駐在通知區域內。(第一次使用請先至系統備份及設定，設定備份選項)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 按住"外接式硬碟盒按鍵"3秒鐘。

(若您的外接盒有兩個按鍵，請按壓"系統備份鍵"一次。)

4. 出現一對話框， 再按壓一次"硬碟盒按鍵"開始系統備份。(亦可使用滑鼠點選"Start")

5. 備份過程中，通知區域內 PCClone EX圖示會閃爍，每10%會顯示備份進度。

6. 備份完成時，通知區域內 PCClone EX圖示會顯示"備份完成"。

(已成功將系統資料備份至USB 硬碟中)


按鍵快速檔案備份

按鍵快速檔案備份 (Windows 98SE/Me 不支援此功能)

外接式硬碟盒須支援按鍵備份功能-您可使用硬碟外接盒按鍵，輕鬆備份檔案資料。

注意:要執行按鍵備份功能，PCClone EX圖示須常駐在通知區域內。(第一次使用請先至檔案備份及設定，設定備份選項)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 按壓一次"外接式硬碟盒按鍵"。(若您的外接盒有兩個按鍵，請按壓"檔案備份鍵"一次。)

4. 出現一對話框， 再按壓一次"硬碟盒按鍵"開始檔案備份。(亦可使用滑鼠點選"Start")

5. 備份過程中，通知區域內 PCClone EX圖示會閃爍，每10%會顯示備份進度。

6. 備份完成時，通知區域內 PCClone EX圖示會顯示"備份完成"。

(已成功將檔案資料備份至USB 硬碟中)


快速系統備份

快速備份

1. 快速啟動。

2. 系統備份。

3. 檔案備份。

4. 檔案總管。

5. 設定。

6. 系統備份。

7. 檔案備份。

8. 縮至系統列。

9. 關於FNet PCClone EX。

10. 使用說明。

快速系統備份

您可直接按System Backup或使用快速鍵，只要一個步驟輕鬆備份系統資料，無須再經由繁瑣的設定步驟才能備份。(第一次使用請先至系統備份及設定，設定備份選項)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 進入Quick Launch畫面。

4. 選擇 System Backup 選項。

5. 出現一對話框，按"確定"開始備份。

(也可使用快速鍵進行備份)

6. 備份進度畫面。

(顯示備份進度及預估時間)

7. 備份成功，按"確定"。

(已成功將系統資料備份至USB 硬碟中)


快速檔案備份

您可直接按File Backup或使用快速鍵，只要一個步驟輕鬆備份檔案資料，無須再經由繁瑣的設定步驟才能備份。(第一次使用請先至檔案備份及設定，設定備份選項)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 進入Quick Launch畫面。

4. 選擇 File Backup 選項。

(也可使用快速鍵進行備份)

5. 出現一對話框，按"確定"開始備份。

6. 備份進度畫面。

7. 備份成功，按確定。

(PCClone EX已成功將資料備份至USB HDD中)


系統備份

1. USB Drive: 如果電腦外接兩個以上USB 硬碟(實體硬碟)，可在USB Drive選擇要將系統備份至哪個USB 硬碟，如果只有一個USB 硬碟即無法選擇。

(USB 硬碟如劃分兩個以上Partition， 在USB Drive選項中只會出現第一個Partition，PCClone EX會將系統資料備份在USB 硬碟的第一個Partition，無法選擇備份在其他Partition。備份前請確認USB 硬碟第一個Partition的空間足夠。)

2. Format: FAT32 格式化工具。

3. Verify: 檢查在USB硬碟裡的系統備份資料是否錯誤。

4. Backup: 系統備份。

5. Remove: 刪除在 USB 硬碟裡的系統備份資料。

6. Verify Data After Backup: 備份後馬上檢查備份的系統資料是否錯誤，建議勾選。

步驟

1. 接上USB硬碟 。(開啟USB電源)

2. 執行PCClone EX程式。

3. 選擇Backup System選項。

4. 如有兩個以上USB 硬碟，可在USB Driver選擇要備份至哪個USB 硬碟。

5. 在備份後檢查備份區是否錯誤，請勾選Verify Data After Backup。(建議勾選)

6. 選擇Backup選項，開始備份。

7. 備份進度畫面。

(顯示備份進度及預估時間)

8. 備份成功，按確定。

(已成功將系統資料備份至 USB 硬碟中)

9. USB(H:)磁碟機根目錄下會出現名稱為"PCClone"的隱藏檔案，系統備份的資料即放在這些檔案裡面，注意不要誤刪這些檔案。


刪除系統備份

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 進入"System Backup"畫面。

4. 選擇"Remove"選項。

5. 要刪除系統備份資料，請按"確定"。

6. 刪除成功，按"確定"。

(已將系統備份資料從USB硬碟中刪除)


F AT32 格式化工具

如果要進行系統備份，USB磁碟機的檔案系統必需為FAT32，由於Windows 2000 / XP中FAT32格式化工具，只能支援至32GB，因此程式中提供 FNet FAT32格式化工具，最大能支援至 2TB，您可直接使用這個格式化工具，將選擇的USB磁碟機快速格式化成FAT32。

(注意:執行格式化會將您選擇的USB磁碟機中的資料全部刪除)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 進入"System Backup"畫面。

4. 選擇要格式化的USB磁碟機。

5. 選擇"Format"選項。

6. 畫面出現FAT32格式化工具，請選擇"Start"。

7. 顯示格式化進度。

8. 格式化完成，按"確定"。

(程式已將選擇的USB磁碟機格式化成FAT32)


系統回復

主機板內建 | USB擴充卡 | 系統回復方法
USB 2.0 | 無 | USB硬碟連接主機板USB埠，BIOS設定USB-HDD或光碟開機。
USB 2.0 | USB 2.0 | 方法一、USB硬碟連接主機板USB埠，BIOS設定USB-HDD或光碟開機。 方法二、USB硬碟連接擴充卡，BIOS設定光碟開機。 方法三、USB硬碟連接擴充卡，將BIOS的USB controller關閉，BIOS設定 光碟開機。 (其一方法無法執行，請試其他兩種方法)
USB 1.0 | USB 2.0 | USB硬碟連接擴充卡，BIOS設定光碟開機。
無 | USB 2.0 | USB硬碟連接擴充卡，BIOS設定光碟開機。
步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. BIOS設定以USB-HDD 開機。

(如 BIOS 無 USB-HDD 選項，請設定以CD-ROM 開機，利用隨附PCClone EX光碟開機)

3. 進入 PCClone EX 回復畫面。

(畫面左邊有四個選項，選項一至三請參考回復選項說明，選項四為離開程式)

4. 選擇回復選項。

(參考回復選項說明，此以選項二為示範)

5. 回復整個硬碟，並規劃成單一分割區。(第一次提醒)

6. 回復整個硬碟，並規劃成單一分割區。(第二次提醒)

7. 回復前檢查備份區資料是否錯誤，要執行檢查請打勾。(建議勾選)

8. 經兩次確認開始回復。

(顯示復原進度及預估時間)

9. 回復成功。

10. 請將USB裝置移除或電源關閉。

11. 請按Y電腦重新啟動。

(回復完成)


回復選項說明

選項說明

三個回復選項:

選項 1：回復到事先規劃好的系統分割區 。(Active Partition)

選項 2：回復所有資料到整個硬碟成單一分割區。

選項 3：回復到整個硬碟並自動規劃成二個分割區。

(C:磁碟 40%D:磁碟 60%)

選項 1

不管您目前第一個實體硬碟有多少個分割區，執行本功能後，PCClone EX將會把您設定好的系統分割區資料清空，再把作業系統(備份資料)回復至系統分割區，原先其他分割區的資料會被保留，並不會被清除或破壞。

例：硬碟有分割區(C/D/E)，如(C)為系統分割區(Active Partition)，執行本功能後系

統分割區(C)的所有資料全部清空，再把作業系統(備份資料)復原回至分割區

(C)中。本功能只對系統分割區(C)有影響，(D/E)不受影響。

選項 2 ( 注意 此選項會將整個硬碟的資料全部清空)

執行本功能後，PCClone EX會將您目前的第一個實體硬碟資料全部清空，包括所有的分割區，並自動把硬碟規劃成單一分割區，再把作業系統(備份資料)復原回硬碟中。

例：硬碟有兩個以上分割區(C/D/E)，執行本功能後(C/D/E)所有資料及分割區全部清

空，規劃成單一分割區(C)，再把作業系統(備份資料)復原回硬碟(C)中。

選項 3 ( 注意 此選項會將整個硬碟的資料全部清空)

執行本功能後，PCClone EX會將您目前的第一個實體硬碟資料全部清空，包括所有的分割區，並自動把硬碟規劃成二個分割區，再把作業系統(備份資料)復原回第一個分割區中，第二個分割區將規劃成空白區。(C:磁碟40%D:磁碟60%)

例：硬碟有兩個以上分割區(C/D/E)，執行本功能後(C/D/E)所有資料及分割區全部清

空，規劃成二個分割區(C/D)，再把作業系統(備份資料)復原回分割區(C)中。


檔案備份

1. 檔案備份。

2. 檔案復原。

步驟

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 選擇 File Backup 選項。

4. 選擇要備份至USB的磁碟機或資料夾。

5. 選擇備份至哪個USB 磁碟機。

(第一次使用請先至設定，設定備份選項)

6. 選擇"Backup"，按"確定"開始備

份。

7. 備份成功，按"確定"。

8. 選擇的資料夾已成功的備份至USB 磁碟機。

9. USB(H:)磁碟機根目錄下有一隱藏資料夾"FNet"，檔案備份的資料即放在這個資料夾裡面。 (注意不要誤刪此資料夾)


檔案復原

步驟

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 進入PCClone EX畫面。

4. 選擇 File Backup 選項。

5. 選擇要復原的資料夾或檔案。

6. 選擇"Restore"， 按"確定"開始

復原。

7. 復原成功，按"確定"。


刪除檔案備份

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 進入 File Backup 畫面。

4. 將滑鼠移至USB Device視窗中，選擇要刪除的檔案，點選滑鼠右鍵，選擇"Delete select file"，即可將檔案備份資料刪除。

5. 也可將USB(H:)磁碟機根目錄下隱藏資料夾"FNet"直接刪除。


檔案管理

File Manager的功能與Windows的檔案總管相同，資料夾或檔案可直接在左右視窗之間拖曳，方便使用者在檔案備份還原後，能直接做檔案資料檢視、管理、移動及存取，無須再另外開啟我的電腦或檔案總管。


設定

System Backup
Hot Key setup (快速鍵設定) | 選擇"Edit"，將游標移至反白處，使用"Ctrl、Shift、Alt、任意鍵"搭配設定成快速鍵，下次即可使用快速鍵執行系統備份。
Confirmation (二次確認) | 使用快速鍵備份時，預設值會要求二次確認，如欲直接備份不需二次確認，請取消預設值。
File Backup
Hot Key setup (快速鍵設定) | 選擇"Edit"，將游標移至反白處，使用"Ctrl、Shift、Alt、任意鍵"搭配設定成快速鍵，下次即可使用快速鍵執行檔案備份。
Compression ratio (壓縮率設定) | 0為沒有壓縮，其他依序為1~9，壓縮率越高備份後的資料量會越小，但會耗費較久的備份時間。
File backup mode (備份模式) | "Add~"以累加方式備份檔案，"Discard~"以覆蓋方式備份檔案。
Confirmation (二次確認) | 使用快速鍵備份時，預設值會要求二次確認，如欲直接備份不需二次確認，請取消預設值。


其他

其他說明

"關於PCClone EX..."相關說明，請點選畫面右上角PCClone EX 小圖示，或以滑鼠右鍵點選通知區PCClone EX圖示。

"PCClone EX使用說明"，請點選畫面右上角"問號"小圖示，或以滑鼠右鍵點選通知區PCClone EX圖示。


技術支援及售後服務

售後服務
感謝您購買超未來資訊有限公司的優良產品，請完整填
寫內付之產品保證卡並儘速寄回，或上網註冊登記，才
能獲得超未來資訊完整的售後服務，並不定期收到超未
來資訊最新產品訊息及版本升級資訊。

技術支援
您可以透過超未來的網站 http://www.GotoFNet.com，了
解超未來各項產品的最新動態，您可以將問題傳送給我們 service@2net.com.tw，或填寫 技術支援申請表單 我們會有專人以最快的速度為您解答，或是直接打電話到超未來總公司或分公司，我們有專業的客戶服務部門及技術人員熱心的為您服務。公司電話登載在最後一頁。

FNet Corporation Copyright © 2005. All Rights Reserved


聯絡我們

聯絡超未來

台灣
總公司
   600 嘉義市永樂五街40號
Tel: 886-5-236-6630
Fax: 886-5-286-2872
http://www.GotoFNet.com
future@2net.com.tw

中國

   深圳辦事處
   深圳市福田區濱河路3099號匯港名苑南1棟801室
Tel: 86-755-83954545
Fax: 86-755-83954535
http://www.GotoFNet.com
poly@2net.com.tw

   香港辦事處
Tel: +852-81990126

美 國
   美國辦事處
   Tel: +1-626-9214633

其他
 | 一般資訊：future@2net.com.tw 銷售資訊： sales@2net.com.tw 顧客服務： 產品資訊與客戶服務請聯絡：service@2net.com.tw 意見： 產品的使用心得或建議歡迎聯絡： support@2net.com.tw 技術支援： 產品使用上的疑問在FAQ裡找不到解決方式，請填寫：技術支援申請表單 商務拓展： 公司或個人對與超未來資訊合作、策略聯盟有興趣請聯絡：service@2net.com.tw .
法律顧問 | 王政琬 律師事務所 游瑞華 律師事務所