Crash&Reboot 簡介

電腦硬體當機時，讓 Crash&Reboot 自動幫您重新開機!

產品介紹

在現實生活中，電腦或執行中的軟體經常會當掉，在工廠中的電腦或應用程式當機，甚至會引起非常大的災難，就算是只有一個小程式不動了，也有可能讓一部無人管理的電腦停擺好幾天。 FNet Crash&Reboot 是一套電腦硬體當機偵測介面卡，當您的電腦發生硬體當機，Crash&Reboot就能馬上知道，並自動重新開機；非常適合用在無人看管的電腦，例如：伺服器、導覽電腦、工業用控制電腦、電話控制系統、保全系統……等。

Crash&Reboot可以有效的解決電腦當機後無人重新開機的情況，電腦縱使在深夜當機，在無人看管的情況下，也能自動重新開機，讓電腦持續保持順暢的工作狀態。您更可以搭配超未來的看門狗瞬間復原系統，讓電腦不正常當機 後可能造成系統的損壞，在Crash&Reboot重新開機 時自動瞬間復原並修復系統，提供您更完整的保障。

全天候即時監控
Crash&Reboot全天候24hr即時監控。時時監控電腦的各種狀況，不管電腦運作再久時間，一發生硬體當機情形，立即重新啟動。

節省人力維護
Crash&Reboot可以有效的解決電腦硬體當機後無人重新開機的情況，對於長時間運作且無人看管的電腦，可節省更多維護的時間及人力。

更完整安全的保障
Crash&Reboot可搭配超未來的[看門狗瞬間復原系統]，讓電腦不正常當機後可能造成系統的損壞，在Crash&Reboot重新開機 時，[看門狗]會自動瞬間復原並修復損壞系統，提供您更完整的保障 。

原理說明

Crash&Reboot Card使用32bit的計數器IC，當Crash&Reboot Card被啟動以後，就會被設定一個等待時間，而在這個等待時間內，Crash&Reboot Card 的計數器必須被歸零，當接收到歸零訊號時，計數器會歸零重新計數。在設定的等待時間內Crash&Reboot Card沒有接收到任何的歸零訊號，Crash&Reboot Card就會透過reset的連接線，自動把電腦重新開機。

FNet Corporation Copyright © 2005 FNet Inc. All Rights Reserved


重要聲明

  • 本產品將按照光碟內所附電子說明書所述之功能運作，此項擔保自您收受本產品之日起為期一年。

  • 若本產品有瑕疵，請連同收據一併送返原購買公司更換產品。

  • 若是使用或不能使用本產品而產生之任何損害（包括間接個人損害、商業利潤之喪失、業務中斷、營業資訊之遺失、獲其他任何金錢損失），不負任何損害賠償責任。

  • 產品包裝拆開後，視同同意購買本產品，恕不接受退貨。


專利及著作權聲明

所有因為使用本產品所產生的任何結果，均由使用者自行全部承擔。您購買了本產品並不表示您是本產品的擁有者，本公司仍具有此產品暨相關資料的著作權。所有未在本書中授予使用者的權利，均歸本公司所有。

禁止將本產品以任何方式及形式複製，除非經過書面允許。除非事先經過本公司同意授權，否則禁止出售、出租、互易、出借、散布改作公開展示，改竄割裂或為其他足以侵害本公司權益之行為。禁止對本產品進行進行任何更改、解釋(decompile)、軟體轉換工程(reverse engineer the software)或任何想更改原始程式設計系統上的鎖定與解除鎖定。禁止遮掉、移開版權所有與註冊商標說明。

超未來資訊有限公司擁有本產品之著作權及專利權，本產品及使用手冊均有多國著作權及專利權。Crash&Reboot及FNet商標為FNet Co.,Ltd. 及Future Net USA Corporation註冊擁有。MS-DOS、Microsoft Windows 3.1、Windows 95 、Windows 98、 Windows ME、Windows NT、Windows 2000、Windows XP、Windows 2003為Microsoft Corporation的註冊商標，所有其他商標、產品名稱及圖片為擁有公司之商標或註冊商標。

超未來資訊有限公司有權隨時更改本手冊的內容，恕不另行通知。除非另外註明，否則本手冊範例中所使用的產品名稱，都是屬於該公司的。

本產品相關技術多國專利申請中。


系統需求

  • WINDOWS 95 / 98 / NT / 2000 / XP / 2003 作業系統。

  • PCI 介面插槽。

硬體規格

  • Reset 輸出：5V 雙向類比開關 (傳送閘，沒有正負極問題)，ON 狀態的阻抗約 200 歐姆. 提供一條 Reset 連接線。

  • 輸出脈衝頻寬：送出reset訊號後保持約6毫秒。

  • 使用介面：32-bit 33MHz PCI 匯流排，PCI V2.1 compliant。

  • IRQ：由系統 BIOS 自動分配。

  • 使用位址：256-byte I/O space. I/O 映射在 0000 - FFFF hex 區間。

  • I/O 範圍由 BIOS/OS 自動分配。

  • 震盪頻率：33.3MHz， 由電腦的 PCI 匯流排提供。

  • 電力需求：由電腦 PCI 匯流排提供，大約 1.0W，+3.3VDC @ 300mA and +5VDC @ 10mA.

  • 產品尺寸：長 3.1” (80mm) X 高 1.5” (38mm).

適用環境

  • 操作溫度範圍：0oC to +60oC.

  • 保存溫度範圍：-50 oC to +120oC.

  • 濕度範圍：10% to 90%RH, non-condensing.


硬體安裝

步驟

1. 將包裝隨附 "訊號線" 插入Crash&Reboot卡上方"JP2"連接排針。

2. 關閉電腦電源。

3. 將"Crash&Reboot卡"插入主機板PCI擴充插槽，並上緊螺絲固定。

4. 將"訊號線"另一端，插入暖開機開關連接排針(Reset SW)。

5. 通常Reset SW排針位置，位於主機板右下角。

(正確位置請參考主機板說明書)

6. 若在Reset SW排針位置，已經插有(藍白色)訊號線，請拔除此訊號線，再插入"Crash&Reboot卡"的訊號線。

(拔除"藍白色訊號線"後，機殼上Reset鍵則無電腦暖開機功能，此功能將由"Crash&Reboot卡"控制)


驅動程式安裝

步驟

1. 硬體安裝完成後，將電腦開機進入作業系統，出現"尋找新增硬體精靈"畫面。

2. 將 Crash&Reboot 光碟片放入光碟機中，會自動 執行驅動程式安裝 。

(如沒有自動執行， 請按"Next"下一步。)

3. 安裝過程 。

4. 安裝完成，按"Finish"離開。

5. 您可至控制台->系統->硬體->裝置管理員中， 看到Crash&Reboot裝置。


軟體安裝

步驟

1. 開啟光碟機，出現左圖。

2. 直接點選Crash&RebootSetup圖示執行安裝。

3. 請按"Install"下一步。

4. 同意授權合約內容， 選擇 "Agree"開始安裝。

5. 請按"Install"開始安裝。(若要選擇其他安裝路徑請按"Browse" )

6. 安裝成功，按"OK"。

7. 會出現Crash&Reboot畫面。

8. 視窗右下角通知區域內會出現"心型"跳動圖示，Crash&Reboot已開始運作。


使用實例

  • 公共場所的導覽電腦、工業用電腦、安全監控系統、伺服器電腦等，往往處在密閉空間或高溫、潮濕的環境，在這種環境下也是最容易發生電腦硬體當機的情形，一旦發生當機不可能馬上有電腦維護人員前來處理，隨著時間一分一秒的流逝， 等到察覺時，往往已造成有形和無形的重大損失。

  • 安裝了Crash&Reboot的電腦，Crash&Reboot全天候24hr即時監控，不管運作再久的時間，發生了硬體當機的情形，十秒鐘內電腦立即重新啟動， 將當機所造成損失降到最低，有了Crash&Reboot讓您的電腦運作永不中斷。

  • Crash&Reboot可搭配超未來的[看門狗瞬間復原系統]，讓電腦不正常當機後可能造成系統的損壞，在Crash&Reboot重新開機 時，[看門狗]會自動瞬間復原並修復損壞系統，提供您更完整的保障 。


其他

其他說明

將滑鼠移至"心型"跳動圖示點選右鍵，有Crash&Reboot相關說明並可連結至超未來資訊網站。


技術支援及售後服務

售後服務
感謝您購買超未來資訊有限公司的優良產品，請完整填
寫內付之產品保證卡並儘速寄回，或上網註冊登記，才
能獲得超未來資訊完整的售後服務，並不定期收到超未
來資訊最新產品訊息及版本升級資訊。

技術支援
您可以透過超未來的網站 http://www.GotoFNet.com，了
解超未來各項產品的最新動態，您可以將問題傳送給我們 service@2net.com.tw，或填寫 技術支援申請表單 我們會有專人以最快的速度為您解答，或是直接打電話到超未來總公司或分公司，我們有專業的客戶服務部門及技術人員熱心的為您服務。公司電話登載在最後一頁。


聯絡我們

聯絡超未來

台灣地區
總公司
   600 嘉義市永樂五街40號
Tel: 886-5-236-6630
Fax: 886-5-286-2872
http://www.GotoFNet.com
future@2net.com.tw
台北分公司
   110 台北市信義區嘉興街181巷13號1樓
Tel: 886-2-27369191
Fax: 886-2-27373040
http://www.24web.com.tw/
taipei@2net.com.tw

   台中辦事處
   408 台中市南屯區文心路一段378號8樓之5
Tel:04-23201505
Fax:04-23202374

高雄辦事處
   800 高雄市新興區中山二路472號9樓之10
Tel:07-2822000
Fax:07-2828739

中國地區

   中國分公司
   中國廣東省深圳市濱河路3099號匯港名苑南1座801室
Tel: +86-755-83954320
Fax: +86-755-83954545
http://www.GotoFNet.com
poly@2net.com.tw
北美地區
 | 北美分公司
 | P.O. Box 6725 Alhambra, CA 91802 Tel: +1-626-2891981 Fax: +1-626-2897959 angel@2net.com.tw
其他
 | 一般資訊： future@2net.com.tw 銷售資訊： sales@2net.com.tw 顧客服務： 產品資訊與客戶服務請聯絡：service@2net.com.tw 意見： 產品的使用心得或建議歡迎聯絡： support@2net.com.tw 技術支援： 產品使用上的疑問在FAQ裡找不到解決方式，請填寫：技術支援申請表單 商務拓展： 公司或個人對與超未來資訊合作、策略聯盟有興趣請聯絡：service@2net.com.tw .
法律顧問 | 王政琬 律師事務所 游瑞華 律師事務所